Bug #218

Milestone #217: Migrate ODE source code to match current version of Redmine

Footer is not styled correctly

Added by J. Simmons about 5 years ago. Updated over 4 years ago.

Status:Resolved Start date:10/31/2013
Priority:Normal Due date:
Assignee:J. Simmons % Done:

0%

Category:-
Target version:v0.2.1 - Public Beta Enhancements

Description

HR between "Powered by Redmine" and the TOS link is missing, TOS link is left justified instead of centered, and TOS link looks like it is a larger sized font on test server than on live server.

History

Updated by J. Simmons about 5 years ago

  • Assignee set to Christopher Sigman
  • Target version set to v0.2.1 - Public Beta Enhancements

Updated by Christopher Sigman over 4 years ago

  • Status changed from New to Feedback
  • Assignee changed from Christopher Sigman to J. Simmons

Fixed under commit 81 under the redmine_2_2 branch. Currently live on test server.

Updated by J. Simmons over 4 years ago

  • Status changed from Feedback to Resolved

Tested on Win7/Chrome, confirmed footer is rendering correctly.

Also available in: Atom PDF